Review Board 2.0.17


tools - setup fixes

Review Request #2274 - Created Dec. 12, 2014 and submitted

Information
Michal Minar
openlmi-tools
Reviewers
developers
setup fixes

* Do not lie about supporting python 3+.
* Updated setup script for openlmi-scripts.
* Bumped highest support version of tools

  openlmi-scripts package for EPEL7 should support versions of
  openlmi-tools until 0.10.0. Since 0.10.0 openlmi-tools ship metacommand
  as well and thus makes openlmi-scripts package obsolete.

   
Review request changed
Updated (Dec. 12, 2014, 10:24 a.m.)

Status: Closed (submitted)