Review Board 2.0.17


tools [3/3] scripts: support older LMIShell

Review Request #2281 - Created Dec. 15, 2014 and submitted

Information
Michal Minar
openlmi-tools
Reviewers
developers
scripts: support older LMIShell

LMIConnection in older openlmi-tools (currently shipped in RHEL7) does
not have client property. Support both older and newer interface.

   
Review request changed
Updated (Dec. 17, 2014, 11:33 a.m.)

Status: Closed (submitted)